Stato
Chiusa ad ulteriori risposte.
318
18
Visto che il pvp nelle bedwars in 1.12 non è conveniente e spesso non entrano alcune hit, propongo allo staff di aggiornare le bedwars e le egg in versione 1.8
 
M

Membro cancellato 6376

Ospite
Più che aggiornare si tratta di degradare, comunque le egg non esistono più bitch
 
318
18
L'aim già mi fa sembrare hacker come lo uso. È il problema che dalla 1.9 in poi hanno levato lo spam con la spada e introdotto i colpi di spada alla volta
 

AleMastro

Fondatore
Membro dello Staff
Fondatore
44
28
Abbiamo sempre cercato di creare un identità unica per le nostre infrastrutture.
Così accade sempre, come accade anche in questo caso.
Il PvP è 1.9, ma viene portato in 1.8 tramite appositi protocolli.

Questo significa che il PvP NON è perfettamente identico al nativo 1.8, ma si avvicina molto, creando un identità tutta nostra.

Siamo aperti ovviamente a proposte per migliorare l'attuale PvP ;)
Di conseguenza chiudo la discussione e spero di aver esaudito completamente la tua richiesta e le tue incertezze al riguardo.
 
Stato
Chiusa ad ulteriori risposte.